Bug 862845 - [abrt]: WARNING: at drivers/base/firmware_class.c:597 request_firmware+0xa6/0xf0()
[abrt]: WARNING: at drivers/base/firmware_class.c:597 request_firmware+0xa6/0...
Status: CLOSED DUPLICATE of bug 865661
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bc6a50a5a7530ac846f708232bf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 14:14 EDT by uabdali
Modified: 2013-03-12 15:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 15:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description uabdali 2012-10-03 14:14:06 EDT
Description of problem:
After update to 3.5.4-2 from 3.5.4-1, did a reboot of computer, logged in and got message that I had this problem. Reproducable, have not checked but will.

uname -a gives:

Linux daniel-GA-890GPA-UD3H 3.5.4-2.fc17.x86_64 #1 SMP Wed Sep 26 21:58:50 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux


Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=c5594176-af02-41c1-a7ef-40f465dde21f ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=sv-latin1 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/base/firmware_class.c:597 request_firmware+0xa6/0xf0()
:Hardware name: GA-890GPA-UD3H
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables ir_lirc_codec lirc_dev rc_nec_terratec_cinergy_xs snd_hda_codec_hdmi mt2063 ir_mce_kbd_decoder ir_sanyo_decoder drxk ir_sony_decoder snd_hda_codec_realtek ir_jvc_decoder ir_rc6_decoder snd_usb_audio snd_hda_intel ir_rc5_decoder ir_nec_decoder snd_hda_codec snd_usbmidi_lib snd_hwdep snd_rawmidi snd_seq snd_seq_device snd_pcm rc_rc6_mce mceusb dvb_usb_az6007 dvb_usb kvm_amd dvb_core snd_page_alloc rc_core snd_timer snd kvm r8169 sp5100_tco mii edac_core edac_mce_amd soundcore k10temp i2c_piix4 microcode serio_raw uinput ata_generic firewire_ohci pata_acpi pata_jmicron firewire_core crc_itu_t pata_atiixp usb_storage nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 19056, comm: pm-suspend Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffff813c3e26>] request_firmware+0xa6/0xf0
: [<ffffffffa03a9f40>] drxk_attach+0xaa0/0x1154 [drxk]
: [<ffffffffa02c3878>] az6007_frontend_attach+0x48/0x1e0 [dvb_usb_az6007]
: [<ffffffffa0286a48>] dvb_usb_adapter_frontend_init+0xf8/0x1b0 [dvb_usb]
: [<ffffffffa0285b8e>] dvb_usb_device_init+0x56e/0x7d0 [dvb_usb]
: [<ffffffffa02c31c5>] az6007_usb_probe+0x25/0x30 [dvb_usb_az6007]
: [<ffffffff81431c19>] usb_probe_interface+0x199/0x290
: [<ffffffff81421910>] ? usb_dev_suspend+0x20/0x20
: [<ffffffff813b58c2>] driver_probe_device+0x92/0x390
: [<ffffffff813b5c70>] ? __driver_attach+0xb0/0xb0
: [<ffffffff813b5cbb>] __device_attach+0x4b/0x60
: [<ffffffff813b388e>] bus_for_each_drv+0x4e/0xa0
: [<ffffffff813b57c7>] device_attach+0xa7/0xc0
: [<ffffffff814319e0>] usb_rebind_intf+0x40/0x60
: [<ffffffff81431a6f>] usb_resume_complete+0x6f/0x80
: [<ffffffff8142191e>] usb_dev_complete+0xe/0x10
: [<ffffffff813be505>] dpm_complete+0x75/0x210
: [<ffffffff813be6bc>] dpm_resume_end+0x1c/0x30
: [<ffffffff8132d718>] ? acpi_suspend_begin_old+0x2d/0x2d
: [<ffffffff8109ecc6>] suspend_devices_and_enter+0xb6/0x2f0
: [<ffffffff8109f094>] pm_suspend+0x194/0x230
: [<ffffffff8109e067>] state_store+0x87/0xf0
: [<ffffffff812cfc1f>] kobj_attr_store+0xf/0x20
: [<ffffffff811f7828>] sysfs_write_file+0xd8/0x150
: [<ffffffff8118840c>] vfs_write+0xac/0x180
: [<ffffffff8118873a>] sys_write+0x4a/0x90
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-03-12 15:38:12 EDT

*** This bug has been marked as a duplicate of bug 865661 ***

Note You need to log in before you can comment on or make changes to this bug.