Bug 862858 - Colon needs to be removed from the output of aeolus-restart-services
Colon needs to be removed from the output of aeolus-restart-services
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configure (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta4
: ---
Assigned To: Steve Linabery
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 14:52 EDT by Shveta
Modified: 2012-12-04 10:23 EST (History)
5 users (show)

See Also:
Fixed In Version: aeolus-configure-2.8.9-1.el6cf
Doc Type: Bug Fix
Doc Text:
There was an unnecessary colon from the output of "aeolus-restart-services". This update removes this colon.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:23:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shveta 2012-10-03 14:52:33 EDT
Description of problem: Colon needs to be removed from Success (Output of aeolus-service scripts) . This bug is derived from 
https://bugzilla.redhat.com/show_bug.cgi?id=860780.

Colon should be displayed in front of Success or Failure only if a message is displayed in front of it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:


[root@dell-pe1800-01 ~]# aeolus-check-services 

Checking mongod ...
 Success:

Checking iwhd ...
 Success:

Checking postgresql ...
 Success:

Checking httpd ...
 Success:

Checking deltacloud-core ...
 Success:

Checking libvirtd ...
 Success:

Checking aeolus-conductor ...
 Success:

Checking conductor-delayed_job ...
 Success:

Checking conductor-dbomatic ...
 Success:

Checking imagefactory ...
 Success:

Checking ntpd ...
 FAILURE: ntpd is stopped





===========================================

rpm -qa|grep aeolus
aeolus-conductor-doc-0.13.16-1.el6cf.noarch
aeolus-configure-2.8.8-1.el6cf.noarch
rubygem-aeolus-cli-0.7.3-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.13.16-1.el6cf.noarch
aeolus-conductor-daemons-0.13.16-1.el6cf.noarch
aeolus-all-0.13.16-1.el6cf.noarch
Comment 3 John Eckersberg 2012-10-04 13:56:15 EDT
On 1.1 as 5117c55
Comment 5 Shveta 2012-10-10 20:06:35 EDT
aeolus-services restart

Stopping ntpd ...
 Success

Stopping imagefactory ...
 Success

Stopping conductor-dbomatic ...
 Success

Stopping conductor-delayed_job ...
/usr/share/aeolus-conductor/config/../app/util/deployable_xml.rb:210: warning: already initialized constant DEPLOYABLE_VERSION
 Success

Stopping aeolus-conductor ...
 Success

Stopping libvirtd ...
 Success

Stopping deltacloud-core ...
 Success

Stopping httpd ...
 Success

Stopping postgresql ...
 Success

Stopping iwhd ...
 Success

Stopping mongod ...
 Success

Starting mongod ...
 Success

Starting iwhd ...
 Success

Starting postgresql ...
 Success

Starting httpd ...
 Success

Starting deltacloud-core ...
 Success

Starting libvirtd ...
 Success

Starting aeolus-conductor ...
 Success

Starting conductor-delayed_job ...
/usr/share/aeolus-conductor/config/../app/util/deployable_xml.rb:210: warning: already initialized constant DEPLOYABLE_VERSION
 Success

Starting conductor-dbomatic ...
 Success

Starting imagefactory ...
 Success

Starting ntpd ...
 Success

Checking status of mongod ...
 Success
=================================================================
aeolus-check-services 

Checking mongod ...
 Success

Checking iwhd ...
 Success

Checking postgresql ...
 Success

Checking httpd ...
 Success

Checking deltacloud-core ...
 Success

Checking libvirtd ...
 Success

Checking aeolus-conductor ...
 Success

Checking conductor-delayed_job ...
 Success

Checking conductor-dbomatic ...
 Success

Checking imagefactory ...
 Success

Checking ntpd ...
 Success
===================================================
rpm -qa|grep aeolus
aeolus-conductor-0.13.18-1.el6cf.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-all-0.13.18-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
Comment 7 errata-xmlrpc 2012-12-04 10:23:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.