Bug 863006 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 850625
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1beee115a9ae4796a08719eeb12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 04:13 EDT by Oleg Tsarev
Modified: 2012-11-29 17:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:16:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (36.20 KB, text/plain)
2012-10-04 04:13 EDT, Oleg Tsarev
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-04 04:14 EDT, Oleg Tsarev
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-04 04:14 EDT, Oleg Tsarev
no flags Details

  None (edit)
Description Oleg Tsarev 2012-10-04 04:13:54 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f64525be000+0x60e4) [0x7f64525c40e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3769c00000+0xefe0) [0x3769c0efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x37690ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x37818035f8]
:8: /lib64/libdrm_intel.so.1 (0x7f6453f67000+0x5ba8) [0x7f6453f6cba8]
:9: /lib64/libdrm_intel.so.1 (0x7f6453f67000+0x79ed) [0x7f6453f6e9ed]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f6454186000+0x16a57) [0x7f645419ca57]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f6454186000+0x16b67) [0x7f645419cb67]
:12: /usr/bin/X (0x400000+0x100def) [0x500def]
:13: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f645516b000+0xe509) [0x7f6455179509]
:14: /usr/bin/X (0x400000+0xda078) [0x4da078]
:15: /usr/bin/X (FreePicture+0x168) [0x4f3e78]
:16: /usr/bin/X (0x400000+0x55472) [0x455472]
:17: /usr/bin/X (FreeClientResources+0x95) [0x456275]
:18: /usr/bin/X (CloseDownClient+0x5a) [0x4338ba]
:19: /usr/bin/X (0x400000+0x3435f) [0x43435f]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3769021735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Oleg Tsarev 2012-10-04 04:13:59 EDT
Created attachment 621432 [details]
File: Xorg.0.log
Comment 2 Oleg Tsarev 2012-10-04 04:14:01 EDT
Created attachment 621433 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Oleg Tsarev 2012-10-04 04:14:03 EDT
Created attachment 621434 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:16:12 EST

*** This bug has been marked as a duplicate of bug 850625 ***

Note You need to log in before you can comment on or make changes to this bug.