Bug 863010 - Zoom-out the content search tab raises rendering issue
Zoom-out the content search tab raises rendering issue
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Sachin Ghai
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 04:30 EDT by Sachin Ghai
Modified: 2014-03-18 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
distrorted UI (39.55 KB, image/png)
2012-10-04 04:30 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-10-04 04:30:19 EDT
Created attachment 621436 [details]
distrorted UI

Description of problem:
Zoom-out the content search tab raises rendering issue

Version-Release number of selected component (if applicable):
katello-glue-candlepin-1.1.12-12.el6cf.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-all-1.1.12-12.el6cf.noarch
katello-cli-1.1.8-6.el6cf.noarch
katello-certs-tools-1.1.8-1.el6cf.noarch
katello-selinux-1.1.1-1.el6cf.noarch
katello-configure-1.1.9-6.el6cf.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-common-1.1.8-6.el6cf.noarch
katello-common-1.1.12-12.el6cf.noarch
katello-1.1.12-12.el6cf.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-glue-pulp-1.1.12-12.el6cf.noarch


How reproducible:
always with firefox 10.0.6

Steps to Reproduce:
1. Add product and some repos
2. go to content search
3. select 'repo' from content dropdown
4. click search
5. Zoom-out the page with ctrl '-'

Actual results:
Zoom-out the content search tab raises rendering issue

Expected results:
There shouldn't be any rendering issue on UI with zoom-out

Additional info:
Comment 3 Mike McCune 2014-03-18 13:38:57 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.