Bug 863038 - Possibly serious kernel issue - Firmware bug
Possibly serious kernel issue - Firmware bug
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 05:50 EDT by Zoltan Hoppar
Modified: 2012-11-01 20:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 20:19:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Hoppar 2012-10-04 05:50:00 EDT
Description of problem:

I have noticed lately as I receiving the new and newer kernels randomly my mice cursor and my implemented touchpad (synaptics one) totally freezing out, and inside the /var/log/message file contains huge amount of touchpad timeouts, and something else that I don't know how should I mean it. So, how can I handle this, and set apic to 500? My CPU is AMD MII-320, dual core. The error is:

"[Firmware Bug]: cpu 1, try to use APIC500 (LVT offset 0) for vector 0x400, but the register is already in use for vector 0xf9 on another cpu kernel: perf: IBS APIC setup failed on cpu #1"

Version-Release number of selected component (if applicable):
First after 3.4.6-2 has appeared, and I can't get rid of that bug. But I can still notice at current version 3.5.4-2.fc17.x86_64 #1 SMP

How reproducible:
I don't know, it's just appears randomly (sometimes every minute, sometimes after hours), and renders to unusable the touchpad, and I can't do against it nothing, just full warm restart. 

Steps to Reproduce:
see earlier point.
  
Actual results:
The system randomly producing this freeze out, that kills the integrated touchpad. When I plug a new hw, an external mouse in this frozen state, the cursor works again with the newly connected mouse, but the touchpad stays dead until full restart. 

Expected results:
No such bug and effects.

Additional info:
I notice with that freeze overheating, and turns my laptop to a wild hairdryer as temp climbing up to 76 Celsius. So something is wrong, that hasn't been present earlier, and I would like to provide any of my log files that necessary, just tell me witch one you need.
Comment 1 Dave Jones 2012-11-01 14:40:09 EDT
does 3.6 improve this at all ?

Is there anything interesting in /var/log/Xorg.0.log about the touchpad ?
Comment 2 Zoltan Hoppar 2012-11-01 20:19:13 EDT
This has been changed with the last updates, no errors or timeouts for touchpad - however - kernel firmware bug message still exists. But No freeze since last updates.

Note You need to log in before you can comment on or make changes to this bug.