Bug 86305 - RFE: upgrade squid to 2.5.STABLE2
RFE: upgrade squid to 2.5.STABLE2
Product: Red Hat Linux
Classification: Retired
Component: squid (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-03-19 04:43 EST by Michael Young
Modified: 2014-08-31 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-14 06:36:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-03-19 04:43:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020921

Description of problem:
It is probably far to late in the release cycle to suggest this, but squid
2.5.STABLE2 has been released. It contains additional bugfixes over your
2.5.STABLE1-2 package, including a crash on exit bug (which annoys me at least),
and several other fixes.
Comment 1 d. johnson 2003-04-10 11:51:54 EDT
http://www.squid-cache.org/Versions/v2/2.5/bugs/ at this time has 6 patches for
Comment 2 Michael Young 2003-07-14 06:36:59 EDT
Rawhide now has a later version.

Note You need to log in before you can comment on or make changes to this bug.