Bug 863173 - ACL masks incorrectly applied when setting ACLs
ACL masks incorrectly applied when setting ACLs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: samba (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On: 863127 1088924 1089995
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 11:21 EDT by Andreas Schneider
Modified: 2014-04-22 06:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: samba-3.6.8-135.el6
Doc Type: Bug Fix
Doc Text:
internal
Story Points: ---
Clone Of: 863127
: 962881 (view as bug list)
Environment:
Last Closed: 2013-02-21 03:45:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 9236 None None None 2012-10-04 11:21:04 EDT

  None (edit)
Comment 5 errata-xmlrpc 2013-02-21 03:45:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0338.html

Note You need to log in before you can comment on or make changes to this bug.