Bug 863177 - cdrkit tools' usage and man pages out of sync
cdrkit tools' usage and man pages out of sync
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cdrkit (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jiri Kulda
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 11:31 EDT by Martin Kyral
Modified: 2017-12-06 07:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:23:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kyral 2012-10-04 11:31:54 EDT
Description of problem:
Tools included in cdrkit (distributed as dirsplit, genisoimage, icedax, wodim binary packages) have the usage information and information from man page differing significantly

Version-Release number of selected component (if applicable):
cdrkit-1.1.9-12.el6

How reproducible:


Steps to Reproduce:
1. for each binary from 'rpm -ql dirsplit genisoimage icedax wodim | grep bin' compare options described in man page and in the usage info (binary -h)
  
Actual results:
There are many options missing from the usage compared to man page and/or vice versa for almost all the tools.

Expected results:
Both documentation sources describe the same options for every tool

Additional info:
Comment 3 RHEL Product and Program Management 2013-10-13 20:23:33 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 Jan Kurik 2017-12-06 07:23:37 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.