Bug 863245 - The Satellite 5.5.0 release shipped with Satellite 5.4 documentation
The Satellite 5.5.0 release shipped with Satellite 5.4 documentation
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
550
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Pavel Studeník
:
Depends On:
Blocks: 819027
  Show dependency treegraph
 
Reported: 2012-10-04 15:48 EDT by Stephen Herr
Modified: 2012-11-26 11:02 EST (History)
3 users (show)

See Also:
Fixed In Version: rhn-i18n-guides-5.5.0.3-1.el6sat rhn-i18n-release-notes-5.5.0.2-1.el6sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 11:02:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2012-10-04 15:48:40 EDT
Description of problem:
The documentation shipped with Satellite 5.5.0 is old and needs to be updated.
Comment 4 Stephen Herr 2012-11-08 16:53:27 EST
This bug is tracking the English-only docs release, we have another release after the translations have been done to release the non-English documents.
Comment 10 errata-xmlrpc 2012-11-26 11:02:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1490.html

Note You need to log in before you can comment on or make changes to this bug.