Bug 863261 - please add Ask Fedora to the bookmarks
please add Ask Fedora to the bookmarks
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-bookmarks (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
: 868871 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 16:54 EDT by Matthew Miller
Modified: 2012-11-27 00:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 00:11:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2012-10-04 16:54:59 EDT
We'd like to ramp up the visibility of Ask Fedora, and would therefore like it to be added to the bookmarks with the link http://ask.fedoraproject.org/.

Ideally, it would be a top-level bookmarks toolbar item right next to Fedora Documentation.
Comment 1 Fedora Admin XMLRPC Client 2012-10-24 11:46:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Jan Horak 2012-10-29 06:58:00 EDT
*** Bug 868871 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2012-11-02 10:48:19 EDT
fedora-bookmarks-15-0.4 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fedora-bookmarks-15-0.4
Comment 4 Fedora Update System 2012-11-02 14:43:30 EDT
Package fedora-bookmarks-15-0.4:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fedora-bookmarks-15-0.4'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17524/fedora-bookmarks-15-0.4
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-11-27 00:11:54 EST
fedora-bookmarks-15-0.4 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.