Bug 8633 - Xterm terminfo entry for delete wrong
Summary: Xterm terminfo entry for delete wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 21:26 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 11:56:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed xtermfix (patch) (2.28 KB, patch)
2000-01-19 21:28 UTC, Hans de Goede
no flags Details | Diff

Description Hans de Goede 2000-01-19 21:26:18 UTC
Due to some of the other updates the delete terminfo entry for delete is
wrong (it used to be correct out of the box, but ncurses decided to change
it ??)

Anyways, if you use the attached version of the ncurses-5.0-fixxterm patch
to build the rpm, all will be fine.

Comment 1 Hans de Goede 2000-01-19 21:28:59 UTC
Created attachment 68 [details]
Fixed xtermfix (patch)

Comment 2 Hans de Goede 2000-01-19 21:30:59 UTC
I'm talking about the latest rawhide version btw, which already containes my
previous patch.

Comment 3 Bernhard Rosenkraenzer 2000-01-27 11:56:59 UTC
Thanks, fixed in 5.0-7


Note You need to log in before you can comment on or make changes to this bug.