Bug 8633 - Xterm terminfo entry for delete wrong
Xterm terminfo entry for delete wrong
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-19 16:26 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 06:56:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed xtermfix (patch) (2.28 KB, patch)
2000-01-19 16:28 EST, Hans de Goede
no flags Details | Diff

  None (edit)
Description Hans de Goede 2000-01-19 16:26:18 EST
Due to some of the other updates the delete terminfo entry for delete is
wrong (it used to be correct out of the box, but ncurses decided to change
it ??)

Anyways, if you use the attached version of the ncurses-5.0-fixxterm patch
to build the rpm, all will be fine.
Comment 1 Hans de Goede 2000-01-19 16:28:59 EST
Created attachment 68 [details]
Fixed xtermfix (patch)
Comment 2 Hans de Goede 2000-01-19 16:30:59 EST
I'm talking about the latest rawhide version btw, which already containes my
previous patch.
Comment 3 Bernhard Rosenkraenzer 2000-01-27 06:56:59 EST
Thanks, fixed in 5.0-7

Note You need to log in before you can comment on or make changes to this bug.