Bug 863318 - [abrt] yum-3.4.3-45.fc18: yumRepo.py:1723:_retrieveMD:RepoError: Caching enabled but no local cache of /var/cache/yum/x86_64/18/fedora/287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz from fedora/18/x86_64
[abrt] yum-3.4.3-45.fc18: yumRepo.py:1723:_retrieveMD:RepoError: Caching enab...
Status: CLOSED DUPLICATE of bug 864717
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:a7a3fa352a3fb892f33e0f4ea0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 01:38 EDT by Kamyar
Modified: 2014-01-21 18:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 09:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (917 bytes, text/plain)
2012-10-05 01:38 EDT, Kamyar
no flags Details

  None (edit)
Description Kamyar 2012-10-05 01:38:54 EDT
Version-Release number of selected component:
yum-3.4.3-45.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C groups list all Dev
kernel:         3.6.0-1.fc18.x86_64

backtrace:
:yumRepo.py:1723:_retrieveMD:RepoError: Caching enabled but no local cache of /var/cache/yum/x86_64/18/fedora/287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz from fedora/18/x86_64
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 89, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 83, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 34, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 3320, in doGroupLists
:    if self.comps.compscount == 0:
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1032, in <lambda>
:    comps = property(fget=lambda self: self._getGroups(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 933, in _getGroups
:    groupfile = repo.getGroups()
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1785, in getGroups
:    fn = self._retrieveMD('group_gz', retrieve_can_fail=True)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1723, in _retrieveMD
:    self.ui_id)
:RepoError: Caching enabled but no local cache of /var/cache/yum/x86_64/18/fedora/287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz from fedora/18/x86_64
:
:Local variables in innermost frame:
:remote: 'repodata/287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz'
:self: <yum.yumRepo.YumRepository object at 0x7f740345bcd0>
:thisdata: <yum.repoMDObject.RepoData instance at 0x7f7403480248>
:mdtype: 'group_gz'
:fname: '287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz'
:kwargs: {}
:r_base: None
:local: '/var/cache/yum/x86_64/18/fedora/287d7175e473034c9746892d07dfa0c0efcb6dc42fba4466cdb39c07e1228f46-comps-f18.xml.gz'
:retrieve_can_fail: True
Comment 1 Kamyar 2012-10-05 01:38:59 EDT
Created attachment 621939 [details]
File: core_backtrace
Comment 2 Zdeněk Pavlas 2012-10-10 09:30:09 EDT

*** This bug has been marked as a duplicate of bug 864717 ***

Note You need to log in before you can comment on or make changes to this bug.