Bug 863341 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G C
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8b2a026b37b807a3157c15b8cdb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 03:32 EDT by Robin Wiggs
Modified: 2013-01-22 15:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:23:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Wiggs 2012-10-05 03:32:51 EDT
Description of problem:
Powering up after hibernation

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=/dev/mapper/vg_robin--laptop-lv_root ro rd.lvm.lv=vg_robin-laptop/lv_swap rd.dm=0 SYSFONT=True rd.md=0 KEYTABLE=uk rd.luks=0 rd.lvm.lv=vg_robin-laptop/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: 350V5C/350V5X/350V4C/350V4X/351V5C/351V5X/351V4C/351V4X/3540VC/3540VX/3440VC/3440VX
:plane B assertion failure (expected off, current on)
:Modules linked in: vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) usb_storage ppp_mppe ppp_async crc_ccitt ppp_generic slhc fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs lockd sunrpc bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi rfcomm scsi_transport_iscsi bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek ath3k btusb arc4 ath9k snd_hda_intel ath9k_common snd_hda_codec ath9k_hw uvcvideo ath bluetooth videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hwdep mac80211 media snd_seq snd_seq_device cfg80211 samsung_laptop rfkill snd_pcm snd_page_alloc snd_timer snd coretemp i2c_i801 lpc_ich mei r8169 soundcore mfd_core mii microcode vhost_net tun macvtap macvl
:an kvm_intel kvm uinput binfmt_misc crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 32100, comm: kworker/u:10 Tainted: G         C O 3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008eed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa0098184>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0066785>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa0067270>] drm_helper_resume_force_mode+0x130/0x170 [drm_kms_helper]
: [<ffffffffa00188cd>] ? drm_irq_install+0x14d/0x270 [drm]
: [<ffffffffa006f1ac>] i915_drm_thaw+0xcc/0x150 [i915]
: [<ffffffffa006f39e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa006f426>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812f7933>] pci_pm_restore+0x73/0xd0
: [<ffffffff812f78c0>] ? pci_pm_default_resume+0x50/0x50
: [<ffffffff813bccf8>] dpm_run_callback+0x58/0x90
: [<ffffffff813bd452>] device_resume+0x112/0x250
: [<ffffffff813bd5b1>] async_resume+0x21/0x50
: [<ffffffff810830d3>] async_run_entry_fn+0x83/0x160
: [<ffffffff81075fc9>] process_one_work+0x129/0x400
: [<ffffffff81083050>] ? async_schedule+0x20/0x20
: [<ffffffff810765f6>] worker_thread+0x126/0x2e0
: [<ffffffff810764d0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b633>] kthread+0x93/0xa0
: [<ffffffff816161e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b5a0>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff816161e0>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:23:04 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.