Bug 863356 - /usr/libexec/mc/ext.d/doc.sh: line 63: xls2csv: command not found
/usr/libexec/mc/ext.d/doc.sh: line 63: xls2csv: command not found
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
17
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 04:20 EDT by Damian Wrobel
Modified: 2013-07-02 19:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 04:49:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Damian Wrobel 2012-10-05 04:20:34 EDT
Description of problem:
Preview of .xls files doesn't work independently whether the xls2cvs package is installed or not.

Version-Release number of selected component (if applicable):
xls2csv-1.06-11.fc17.noarch
mc-4.8.6-1.fc17.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Try to preview .xls file.
  
Actual results:
/usr/libexec/mc/ext.d/doc.sh: line 63: xls2csv: command not found

Expected results:
File preview.

Additional info:
rpm -ql xls2csv
/usr/bin/convertxls2csv
/usr/share/man/man1/convertxls2csv.1.gz

It looks that the name of the converter has changed to the convertxls2csv.
Comment 1 Damian Wrobel 2012-10-05 04:26:42 EDT
I realized that the catdoc package should be installed rather than xls2cvs package.

Can be closed as not a bug.
Comment 2 Jindrich Novy 2012-10-05 04:49:15 EDT
Ok, thanks for explanation.

Note You need to log in before you can comment on or make changes to this bug.