Bug 863425 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861198
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ff0eb8e015bec06a3a33170068c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 09:01 EDT by phanindra
Modified: 2012-11-29 16:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:54:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-05 09:01 EDT, phanindra
no flags Details
File: Xorg.0.log (21.15 KB, text/plain)
2012-10-05 09:01 EDT, phanindra
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-10-05 09:01 EDT, phanindra
no flags Details

  None (edit)
Description phanindra 2012-10-05 09:01:18 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3315c00000+0xefe0) [0x3315c0efe0]
:3: /lib64/libc.so.6 (0x3315800000+0x1449a4) [0x33159449a4]
:4: /usr/bin/Xorg (mieqEnqueue+0x19d) [0x55140d]
:5: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:6: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7c6cca3000+0x513e) [0x7f7c6cca813e]
:7: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7c6cca3000+0x6f44) [0x7f7c6cca9f44]
:8: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:9: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:10: /lib64/libpthread.so.0 (0x3315c00000+0xefe0) [0x3315c0efe0]
:11: /usr/bin/Xorg (0x400000+0x29fe0) [0x429fe0]
:12: /usr/bin/Xorg (0x400000+0x234ec) [0x4234ec]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3315821735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 phanindra 2012-10-05 09:01:23 EDT
Created attachment 622161 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 phanindra 2012-10-05 09:01:27 EDT
Created attachment 622162 [details]
File: Xorg.0.log
Comment 3 phanindra 2012-10-05 09:01:32 EDT
Created attachment 622163 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:54:22 EST

*** This bug has been marked as a duplicate of bug 861198 ***

Note You need to log in before you can comment on or make changes to this bug.