Bug 863511 - Make sure default QXL revision is at least 4
Make sure default QXL revision is at least 4
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Alon Levy
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 12:35 EDT by Søren Sandmann Pedersen
Modified: 2014-08-04 18:09 EDT (History)
8 users (show)

See Also:
Fixed In Version: 1.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 09:22:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Søren Sandmann Pedersen 2012-10-05 12:35:09 EDT
Since that will be the version in RHEL 6.4
Comment 2 Paolo Bonzini 2013-03-15 08:21:20 EDT
In 1.4.0

#define QXL_DEFAULT_REVISION QXL_REVISION_STABLE_V12

        DEFINE_PROP_UINT32("revision", PCIQXLDevice, revision,
                           QXL_DEFAULT_REVISION),


where spice/qxl_dev.h has

    QXL_REVISION_STABLE_V12=0x04,
Comment 6 Ludek Smid 2014-06-13 09:22:04 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.