Bug 863541 - aeolus-configserver SRPM rebuild failure
aeolus-configserver SRPM rebuild failure
Status: CLOSED WONTFIX
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configserver (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Greg Blomquist
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 14:33 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 13:46:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrasekar Kannan 2012-10-05 14:33:59 EDT
unable to rebuild aeolus-configserver from SRPM because its dependency help2man is not shipped w/ either on rhel or cf.
Comment 4 Chandrasekar Kannan 2012-10-11 13:46:23 EDT
ah ok. if help2man is in 'optional' already I hv no issues. closing bug.

Note You need to log in before you can comment on or make changes to this bug.