Bug 863612 - Fedora 18 couldn't mount Android device as disks
Fedora 18 couldn't mount Android device as disks
Status: CLOSED DUPLICATE of bug 863611
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 00:23 EDT by Mikhail
Modified: 2012-10-06 09:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 09:06:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-10-06 00:23:06 EDT
Description of problem:
Fedora 18 couldn't mount Android device as disks

$ dmesg
[ 3287.125309] usb 2-2: new high-speed USB device number 5 using ehci_hcd
[ 3287.241792] usb 2-2: New USB device found, idVendor=18d1, idProduct=4e22
[ 3287.241804] usb 2-2: New USB device strings: Mfr=2, Product=3, SerialNumber=4
[ 3287.241812] usb 2-2: Product: Android
[ 3287.241817] usb 2-2: Manufacturer: Android
[ 3287.241822] usb 2-2: SerialNumber: 0123456789ABCDEF
[ 3287.250775] scsi6 : usb-storage 2-2:1.0
[ 3288.250976] scsi 6:0:0:0: Direct-Access     Android  Android          0000 PQ: 0 ANSI: 2
[ 3288.252126] scsi 6:0:0:1: Direct-Access     Android  Android          0000 PQ: 0 ANSI: 2
[ 3288.254746] sd 6:0:0:0: Attached scsi generic sg1 type 0
[ 3288.256729] sd 6:0:0:1: Attached scsi generic sg2 type 0
[ 3288.259044] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 3288.260412] sd 6:0:0:1: [sdc] Attached SCSI removable disk

$ uname -a
Linux localhost.localdomain 3.6.0-2.fc18.i686.PAE #1 SMP Tue Oct 2 22:45:34 UTC 2012 i686 i686 i386 GNU/Linux
Comment 1 Josh Boyer 2012-10-06 09:06:20 EDT

*** This bug has been marked as a duplicate of bug 863611 ***

Note You need to log in before you can comment on or make changes to this bug.