Bug 863613 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:2695 brcms_c_enable_mac+0x174/0x1e0 [brcmsmac](): TAINTED G W
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:2695 brcms...
Status: CLOSED DUPLICATE of bug 863871
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bd7d0dca10d98638eed7eb6cfee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 00:28 EDT by KC
Modified: 2012-10-08 10:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 10:47:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KC 2012-10-06 00:28:13 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=/dev/mapper/vg_pc-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_pc/lv_root SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_pc/lv_swap rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:2695 brcms_c_enable_mac+0x174/0x1e0 [brcmsmac]()
:Hardware name: Inspiron N7010
:Modules linked in: fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables arc4 uvcvideo videobuf2_vmalloc videobuf2_memops snd_hda_codec_hdmi videobuf2_core snd_hda_codec_realtek videodev brcmsmac cordic brcmutil mac80211 coretemp media snd_hda_intel kvm_intel snd_hda_codec snd_hwdep cfg80211 kvm rfkill mei lpc_ich bcma i2c_i801 snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd mfd_core atl1c microcode intel_ips dell_laptop dell_wmi sparse_keymap soundcore dcdbas uinput crc32c_intel wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core ums_realtek usb_storage [last unloaded: scsi_wait_scan]
:Pid: 5690, comm: kworker/u:1 Tainted: G        W    3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa042a624>] brcms_c_enable_mac+0x174/0x1e0 [brcmsmac]
: [<ffffffffa043e4eb>] ? wlc_lcnphy_deaf_mode+0xbb/0xe0 [brcmsmac]
: [<ffffffffa04355a2>] wlapi_enable_mac+0x12/0x20 [brcmsmac]
: [<ffffffffa04416fc>] wlc_lcnphy_glacial_timer_based_cal+0x11c/0x130 [brcmsmac]
: [<ffffffffa0442601>] wlc_lcnphy_calib_modes+0xd1/0x110 [brcmsmac]
: [<ffffffffa043bb94>] wlc_phy_watchdog+0x124/0x1a0 [brcmsmac]
: [<ffffffffa042c32d>] brcms_c_watchdog_by_timer+0x2dd/0x400 [brcmsmac]
: [<ffffffffa0423571>] _brcms_timer+0x41/0x90 [brcmsmac]
: [<ffffffff81075fc9>] process_one_work+0x129/0x400
: [<ffffffffa0423530>] ? brcms_ops_tx+0x90/0x90 [brcmsmac]
: [<ffffffff810765f6>] worker_thread+0x126/0x2e0
: [<ffffffff810764d0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b633>] kthread+0x93/0xa0
: [<ffffffff816161e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b5a0>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff816161e0>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-08 10:47:50 EDT

*** This bug has been marked as a duplicate of bug 863871 ***

Note You need to log in before you can comment on or make changes to this bug.