Bug 863658 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861577
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1b0932bb01a840d97b293aae3bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 07:37 EDT by sasha.pavlovic
Modified: 2012-11-29 16:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-06 07:37 EDT, sasha.pavlovic
no flags Details
File: Xorg.0.log (59.58 KB, text/plain)
2012-10-06 07:37 EDT, sasha.pavlovic
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-06 07:37 EDT, sasha.pavlovic
no flags Details

  None (edit)
Description sasha.pavlovic 2012-10-06 07:37:51 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fb4d4fbb000+0x60e4) [0x7fb4d4fc10e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3c77800000+0xefe0) [0x3c7780efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3c770ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3c904035f8]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x3c9040586c]
:10: /lib64/libdrm_radeon.so.1 (0x7fb4d7d54000+0x1e89) [0x7fb4d7d55e89]
:11: /lib64/libdrm_radeon.so.1 (0x7fb4d7d54000+0x20b4) [0x7fb4d7d560b4]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7fb4d7f84000+0xbdc2b) [0x7fb4d8041c2b]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fb4d752b000+0x5a7b) [0x7fb4d7530a7b]
:14: /usr/lib64/xorg/modules/libexa.so (0x7fb4d752b000+0x806a) [0x7fb4d753306a]
:15: /usr/lib64/xorg/modules/libexa.so (0x7fb4d752b000+0x11eab) [0x7fb4d753ceab]
:16: /usr/lib64/xorg/modules/libexa.so (0x7fb4d752b000+0xe898) [0x7fb4d7539898]
:17: /usr/bin/X (0x400000+0x102139) [0x502139]
:18: /usr/lib64/xorg/modules/libexa.so (0x7fb4d752b000+0xc519) [0x7fb4d7537519]
:19: /usr/bin/X (0x400000+0x1023cd) [0x5023cd]
:20: /usr/bin/X (0x400000+0xfb5b6) [0x4fb5b6]
:21: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:22: /usr/bin/X (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c77021735]
:24: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 sasha.pavlovic 2012-10-06 07:37:54 EDT
Created attachment 622694 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 sasha.pavlovic 2012-10-06 07:37:56 EDT
Created attachment 622695 [details]
File: Xorg.0.log
Comment 3 sasha.pavlovic 2012-10-06 07:37:58 EDT
Created attachment 622696 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 José Matos 2012-10-25 06:48:42 EDT
Browsing with firefox while downloading a paper from arxiv.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 16:03:11 EST

*** This bug has been marked as a duplicate of bug 861577 ***

Note You need to log in before you can comment on or make changes to this bug.