Bug 863664 - Not able to attach virtual floppy drive to VM at Run Once
Not able to attach virtual floppy drive to VM at Run Once
Status: CLOSED DUPLICATE of bug 855579
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Dan Kenigsberg
Haim
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 09:11 EDT by Desmond Klumpkens
Modified: 2014-01-12 19:54 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 16:17:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshots (617.11 KB, application/x-zip-compressed)
2012-10-06 09:11 EDT, Desmond Klumpkens
no flags Details

  None (edit)
Description Desmond Klumpkens 2012-10-06 09:11:35 EDT
Created attachment 622701 [details]
Screenshots

Description of problem: After installing RHEV 3.1 with one manager and one host with local storage, the 'run once' boot options shows in both lists (attach floppy and attach iso) same list. This list contains only iso's and no VFD files.

In the storage tab the images do show both ISO and VFD files.

VDSM and KVM are owner (user and group) of the files with -rw-r--r-- rights.


Version-Release number of selected component (if applicable):
Manager:
Linux 2.6.32-279.9.1.el6.x86_64 #1 SMP Fri Aug 31 09:04:24 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux
Red Hat Enterprise Virtualization Manager Version: '3.1.0-16.1.el6ev.el6ev'

Hypervisor
20120910.0.rhev31.el6_3

How reproducible:
Install latest version of beta RHEVM with RHEVH.

Steps to Reproduce:
Install environment with Chapter 9. Install and Configure Minimal Setup: https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Virtualization/3.1-Beta/html/Evaluation_Guide/Evaluation_Guide-Single_Host.html

  
Actual results:
When installing a Windows VM with 'run once' option the list of 'attach floppy' shows only ISO-files and [sysprep], but no VFD files (virtio-win).

Expected results:
List of VFD files in ISO domain.

Additional info:
When you want something to test or logs, please let me know.
Comment 2 Itamar Heim 2012-10-06 16:17:07 EDT
should be fixed in rhevm-3.1.0-20.el6ev.noarch.rpm

*** This bug has been marked as a duplicate of bug 855579 ***

Note You need to log in before you can comment on or make changes to this bug.