Bug 863680 - Gnome 3.60 "Documents" menu has no top bar?
Gnome 3.60 "Documents" menu has no top bar?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 11:28 EDT by efreeti
Modified: 2012-10-18 17:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:42:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description efreeti 2012-10-06 11:28:20 EDT
Description of problem:
In fresh installation of F18 beta TC2, "Documents" menu top bar will vanish when maximized.

Version-Release number of selected component (if applicable):
3.60

How reproducible:
always

Steps to Reproduce:
1.Go to "Show applications"
2.Click "Documents",notice the top bar has the title "Documents" and a close button at top right corner
3.Drag the window to the top of screen to maximize
  
Actual results:
"Documents" title is gone, along with the close button.

Expected results:
The title bar should exist, unless it is a new feature??

Additional info:
Comment 1 Matthias Clasen 2012-10-18 17:42:05 EDT
This is not a bug, it is indeed a new feature, to help people with vertical-size constrained netbook screens, as well as everybody else who likes uncluttered screens.

Note You need to log in before you can comment on or make changes to this bug.