Bug 863693 - [abrt]: WARNING: at lib/list_debug.c:56 __list_del_entry+0x82/0xd0()
[abrt]: WARNING: at lib/list_debug.c:56 __list_del_entry+0x82/0xd0()
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:68f8e39d0a94c5141efdb5648da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 12:37 EDT by Eidolon
Modified: 2013-01-02 12:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 12:27:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eidolon 2012-10-06 12:37:17 EDT
Description of problem:
I told yum to update everything last night. I booted up my computer this morning, and I'm getting some errors. Don't know much beyond that.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-5.fc17.x86_64 root=/dev/mapper/vg_eido-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_eido/lv_root rd.lvm.lv=vg_eido/lv_swap rhgb quiet
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:WARNING: at lib/list_debug.c:56 __list_del_entry+0x82/0xd0()
:Hardware name: System Product Name
:list_del corruption. next->prev should be ffff8801a20ffd08, but was ffff8801a6a12000
:Modules linked in: nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core
:Pid: 126, comm: udevadm Not tainted 3.3.4-5.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810568af>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810569a6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812d0ed2>] __list_del_entry+0x82/0xd0
: [<ffffffff81078da0>] autoremove_wake_function+0x30/0x50
: [<ffffffff81080ad5>] __wake_up_common+0x55/0x90
: [<ffffffff81083f33>] __wake_up_sync_key+0x53/0x80
: [<ffffffff81188142>] pipe_release+0x72/0xd0
: [<ffffffff811881d5>] pipe_write_release+0x15/0x20
: [<ffffffff8117fe48>] fput+0x118/0x210
: [<ffffffff8117bfb6>] filp_close+0x66/0xa0
: [<ffffffff8105a2f5>] put_files_struct+0x95/0xf0
: [<ffffffff8105a3fa>] exit_files+0x4a/0x60
: [<ffffffff8105a8ed>] do_exit+0x1ad/0x8c0
: [<ffffffff8119b976>] ? mntput+0x26/0x40
: [<ffffffff8105b34f>] do_group_exit+0x3f/0xa0
: [<ffffffff8105b3c7>] sys_exit_group+0x17/0x20
: [<ffffffff815f38e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-02 12:27:19 EST
3.3.4-5 was the F17 GA kernel.  There have been several kernel updates since then.  Please update your machine if you haven't already done so.  If you can recreate this with newer kernels, please reopen and attach the full backtrace.

Note You need to log in before you can comment on or make changes to this bug.