Bug 863709 - [abrt] transmission-gtk-2.50-3.fc17: standard_free: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
[abrt] transmission-gtk-2.50-3.fc17: standard_free: Process /usr/bin/transmis...
Status: CLOSED DUPLICATE of bug 860823
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:3e9411847914ebda38173d2c5a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 16:23 EDT by Priyabrata.Chakraverti
Modified: 2013-01-04 12:16 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 12:16:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (11.38 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: environ (2.37 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: backtrace (76.03 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: cgroup (133 bytes, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: maps (27.74 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: dso_list (8.37 KB, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: open_fds (1013 bytes, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details
File: var_log_messages (159 bytes, text/plain)
2012-10-06 16:23 EDT, Priyabrata.Chakraverti
no flags Details

  None (edit)
Description Priyabrata.Chakraverti 2012-10-06 16:23:01 EDT
Version-Release number of selected component:
transmission-gtk-2.50-3.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        transmission-gtk magnet:?xt=urn:btih:1a02952f7f2fe6655455fc2425c4b31b92125aa3&dn=Inception%5B2010%5DDvDrip%5BEng%5D-FXG&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A6969&tr=udp%3A%2F%2Ftracker.ccc.de%3A80
crash_function: standard_free
kernel:         3.5.4-2.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 standard_free at gmem.c:98
: #8 g_slice_free1 at gslice.c:1111
: #9 gtk_file_system_model_finalize at gtkfilesystemmodel.c:1008
: #11 stop_loading_and_clear_list_model at gtkfilechooserdefault.c:6654
: #12 gtk_file_chooser_default_finalize at gtkfilechooserdefault.c:874
: #15 gtk_widget_destroy at gtkwidget.c:3943
: #16 gtk_box_forall at gtkbox.c:1858
: #17 gtk_container_foreach at gtkcontainer.c:2041
: #18 gtk_container_destroy at gtkcontainer.c:1370
: #25 gtk_widget_dispose at gtkwidget.c:10338
Comment 1 Priyabrata.Chakraverti 2012-10-06 16:23:09 EDT
Created attachment 622797 [details]
File: core_backtrace
Comment 2 Priyabrata.Chakraverti 2012-10-06 16:23:13 EDT
Created attachment 622798 [details]
File: environ
Comment 3 Priyabrata.Chakraverti 2012-10-06 16:23:16 EDT
Created attachment 622799 [details]
File: limits
Comment 4 Priyabrata.Chakraverti 2012-10-06 16:23:24 EDT
Created attachment 622800 [details]
File: backtrace
Comment 5 Priyabrata.Chakraverti 2012-10-06 16:23:27 EDT
Created attachment 622801 [details]
File: cgroup
Comment 6 Priyabrata.Chakraverti 2012-10-06 16:23:36 EDT
Created attachment 622802 [details]
File: maps
Comment 7 Priyabrata.Chakraverti 2012-10-06 16:23:41 EDT
Created attachment 622803 [details]
File: dso_list
Comment 8 Priyabrata.Chakraverti 2012-10-06 16:23:44 EDT
Created attachment 622804 [details]
File: open_fds
Comment 9 Priyabrata.Chakraverti 2012-10-06 16:23:47 EDT
Created attachment 622805 [details]
File: var_log_messages
Comment 10 Michael Schwendt 2013-01-04 12:16:46 EST

*** This bug has been marked as a duplicate of bug 860823 ***

Note You need to log in before you can comment on or make changes to this bug.