Bug 863815 - [abrt] gcalctool-6.6.0-1.fc18: Process /usr/bin/gcalctool was killed by signal 11 (SIGSEGV)
[abrt] gcalctool-6.6.0-1.fc18: Process /usr/bin/gcalctool was killed by signa...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gcalctool (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:6e00738bb99d08f9489fda9cbff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 11:44 EDT by Adam Joseph Cook
Modified: 2012-10-07 11:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-07 11:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (1.60 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: backtrace (14.03 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: maps (44.23 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: dso_list (8.71 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: build_ids (3.64 KB, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: proc_pid_status (922 bytes, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: open_fds (516 bytes, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details
File: var_log_messages (450 bytes, text/plain)
2012-10-07 11:44 EDT, Adam Joseph Cook
no flags Details

  None (edit)
Description Adam Joseph Cook 2012-10-07 11:44:02 EDT
Description of problem:
NOT A BUG! ABRT2 testing, please disregard. Test performed in response to Fedora 18 Alpha ABR Test Day. NOT A BUG!

Version-Release number of selected component:
gcalctool-6.6.0-1.fc18

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
backtrace_rating: 4
cmdline:        gcalctool
kernel:         3.6.0-3.fc18.x86_64
Comment 1 Adam Joseph Cook 2012-10-07 11:44:04 EDT
Created attachment 623009 [details]
File: environ
Comment 2 Adam Joseph Cook 2012-10-07 11:44:06 EDT
Created attachment 623010 [details]
File: backtrace
Comment 3 Adam Joseph Cook 2012-10-07 11:44:07 EDT
Created attachment 623011 [details]
File: limits
Comment 4 Adam Joseph Cook 2012-10-07 11:44:09 EDT
Created attachment 623012 [details]
File: cgroup
Comment 5 Adam Joseph Cook 2012-10-07 11:44:11 EDT
Created attachment 623013 [details]
File: maps
Comment 6 Adam Joseph Cook 2012-10-07 11:44:12 EDT
Created attachment 623014 [details]
File: dso_list
Comment 7 Adam Joseph Cook 2012-10-07 11:44:14 EDT
Created attachment 623015 [details]
File: build_ids
Comment 8 Adam Joseph Cook 2012-10-07 11:44:15 EDT
Created attachment 623016 [details]
File: proc_pid_status
Comment 9 Adam Joseph Cook 2012-10-07 11:44:17 EDT
Created attachment 623017 [details]
File: open_fds
Comment 10 Adam Joseph Cook 2012-10-07 11:44:18 EDT
Created attachment 623018 [details]
File: var_log_messages

Note You need to log in before you can comment on or make changes to this bug.