Bug 863851 - [abrt]: WARNING: at kernel/watchdog.c:242 watchdog_overflow_callback+0xac/0xd0(): TAINTED G W
[abrt]: WARNING: at kernel/watchdog.c:242 watchdog_overflow_callback+0xac/0xd...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2239d6e58110e016442bd76b227...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 16:34 EDT by Nicolas Chauvet (kwizart)
Modified: 2012-10-10 03:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 03:23:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2012-10-07 16:34:35 EDT
Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.0-0.rc6.git0.2.fc18.i686.PAE root=UUID=b3fafb43-e02c-47f7-8b38-ff44c35ad20e ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet
kernel:         3.6.0-0.rc6.git0.2.fc18.i686.PAE

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at kernel/watchdog.c:242 watchdog_overflow_callback+0xac/0xd0()
:Hardware name: VGN-SZ1M_B
:Watchdog detected hard LOCKUP on cpu 1
:Modules linked in: fuse bnep bluetooth arc4 iwl3945 iwlegacy coretemp iTCO_wdt iTCO_vendor_support mac80211 lpc_ich kvm microcode sony_laptop snd_hda_codec_idt sky2 tifm_7xx1 mfd_core snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device tifm_core i2c_i801 cfg80211 snd_pcm snd_page_alloc snd_timer snd rfkill soundcore uinput firewire_ohci firewire_core i915 crc_itu_t yenta_socket video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 0, comm: swapper/1 Tainted: G        W    3.6.0-0.rc6.git0.2.fc18.i686.PAE #1
:Call Trace:
: [<c04545a2>] warn_slowpath_common+0x72/0xa0
: [<c04ee3dc>] ? watchdog_overflow_callback+0xac/0xd0
: [<c04ee3dc>] ? watchdog_overflow_callback+0xac/0xd0
: [<c04ee330>] ? touch_nmi_watchdog+0x70/0x70
: [<c0454673>] warn_slowpath_fmt+0x33/0x40
: [<c04ee3dc>] watchdog_overflow_callback+0xac/0xd0
: [<c0525f46>] __perf_event_overflow+0xa6/0x350
: [<c042578f>] ? x86_perf_event_set_period+0x11f/0x230
: [<c05272f5>] perf_event_overflow+0x15/0x20
: [<c0425ddb>] x86_pmu_handle_irq+0xeb/0x130
: [<c04b74bb>] ? trace_hardirqs_off+0xb/0x10
: [<c0492f65>] ? local_clock+0x65/0x70
: [<c041d1b8>] ? sched_clock+0x8/0x10
: [<c0a20cbb>] perf_event_nmi_handler+0x1b/0x20
: [<c0a20265>] nmi_handle.isra.1+0xa5/0x1d0
: [<c0a201c0>] ? __die+0x110/0x110
: [<c0a2049c>] do_nmi+0x10c/0x410
: [<c041d1b8>] ? sched_clock+0x8/0x10
: [<c0492c12>] ? sched_clock_local+0xb2/0x1a0
: [<c0a1f8fc>] nmi_stack_correct+0x2f/0x34
: [<c04900d8>] ? show_state_filter+0xf8/0x210
: [<c04ad510>] ? getnstimeofday+0xb0/0xf0
: [<c04ad566>] ktime_get_real+0x16/0x30
: [<c0765178>] acpi_idle_enter_simple+0xad/0x12d
: [<c08bd475>] cpuidle_enter+0x15/0x20
: [<c08bd991>] cpuidle_enter_state+0x11/0x50
: [<c08bda63>] cpuidle_idle_call+0x93/0x500
: [<c041f7ef>] cpu_idle+0xaf/0x100
: [<c0a0cac2>] start_secondary+0x25f/0x264
Comment 1 Nicolas Chauvet (kwizart) 2012-10-10 03:23:21 EDT
Can't reproduce with not-tainted stable kernel

Note You need to log in before you can comment on or make changes to this bug.