Bug 863933 - Package: abrt-2.0.14-2.fc17.x86_64 ... Requires: librpm.so.2
Package: abrt-2.0.14-2.fc17.x86_64 ... Requires: librpm.so.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 02:26 EDT by Steve Tyler
Modified: 2012-10-08 02:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 02:31:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
terminal session for "yum update abrt/*.rpm" (7.49 KB, text/plain)
2012-10-08 02:26 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2012-10-08 02:26:22 EDT
Created attachment 623308 [details]
terminal session for "yum update abrt/*.rpm"

Description of problem:
$ sudo yum update abrt/*.rpm
...
--> Finished Dependency Resolution
Error: Package: abrt-2.0.14-2.fc17.x86_64 (/abrt-2.0.14-2.fc17.x86_64)
           Requires: librpm.so.2()(64bit)
Error: Package: abrt-2.0.14-2.fc17.x86_64 (/abrt-2.0.14-2.fc17.x86_64)
           Requires: librpmio.so.2()(64bit)
Error: Package: abrt-plugin-bodhi-2.0.14-2.fc17.x86_64 (/abrt-plugin-bodhi-2.0.14-2.fc17.x86_64)
           Requires: librpm.so.2()(64bit)
Error: Package: abrt-plugin-bodhi-2.0.14-2.fc17.x86_64 (/abrt-plugin-bodhi-2.0.14-2.fc17.x86_64)
           Requires: librpmio.so.2()(64bit)

Version-Release number of selected component (if applicable):
abrt-2.0.14-2.fc17.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Use koji to download abrt-2.0.14-2 packages.
2. $ sudo yum update abrt/*.rpm
  
Actual results:
As above and in attachment.

Expected results:
Update succeeds.

Additional info:
$ rpm -qa 'rpm*'
rpm-4.10.1-1.fc18.x86_64
rpm-python-4.10.1-1.fc18.x86_64
rpm-build-libs-4.10.1-1.fc18.x86_64
rpm-libs-4.10.1-1.fc18.x86_64
Comment 1 Steve Tyler 2012-10-08 02:31:49 EDT
Oops -- can't install F17 packages on F18.
abrt-2.0.14-2.fc17.x86_64
The F18 update worked fine.

Note You need to log in before you can comment on or make changes to this bug.