Bug 863944 - [abrt] gnome-shell-3.4.1-5.fc17: _cogl_renderer_free: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.1-5.fc17: _cogl_renderer_free: Process /usr/bin/gnome-...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9d3bf2f8ccdb8a2a88a9f8f4f3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 03:10 EDT by Khalid El-dehairy
Modified: 2012-10-23 19:21 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 19:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: open_fds (351 bytes, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: environ (1.59 KB, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: build_ids (5.25 KB, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: cgroup (131 bytes, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: backtrace (11.63 KB, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details
File: maps (32.26 KB, text/plain)
2012-10-08 03:10 EDT, Khalid El-dehairy
no flags Details

  None (edit)
Description Khalid El-dehairy 2012-10-08 03:10:15 EDT
Version-Release number of selected component:
gnome-shell-3.4.1-5.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _cogl_renderer_free
kernel:         3.5.4-2.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 _cogl_renderer_free at ./cogl-renderer.c:145
: #1 _cogl_object_renderer_indirect_free at ./cogl-renderer.c:115
: #2 _cogl_object_default_unref at ./cogl-object.c:96
: #3 cogl_object_unref at ./cogl-object.c:104
: #4 clutter_backend_real_create_context at ./clutter-backend.c:364
: #6 _clutter_backend_create_context at ./clutter-backend.c:748
: #7 _clutter_feature_init at ./clutter-feature.c:107
: #8 clutter_init_real at ./clutter-main.c:1571
: #9 clutter_init at ./clutter-main.c:2092
: #10 meta_clutter_init at core/main.c:317
Comment 1 Khalid El-dehairy 2012-10-08 03:10:19 EDT
Created attachment 623310 [details]
File: open_fds
Comment 2 Khalid El-dehairy 2012-10-08 03:10:46 EDT
Created attachment 623311 [details]
File: environ
Comment 3 Khalid El-dehairy 2012-10-08 03:10:48 EDT
Created attachment 623312 [details]
File: build_ids
Comment 4 Khalid El-dehairy 2012-10-08 03:10:51 EDT
Created attachment 623313 [details]
File: cgroup
Comment 5 Khalid El-dehairy 2012-10-08 03:10:53 EDT
Created attachment 623314 [details]
File: backtrace
Comment 6 Khalid El-dehairy 2012-10-08 03:10:56 EDT
Created attachment 623315 [details]
File: limits
Comment 7 Khalid El-dehairy 2012-10-08 03:10:58 EDT
Created attachment 623316 [details]
File: maps
Comment 8 Michael 2012-10-16 06:30:39 EDT
i will login to gnom3 - i click on my username- given password - gnome-shell starts again?! new login to gnome3 - my "user-theme is gone?! (i am back on the default user theme in gnome-shell) - a look in the "extensions settings" shows: the pulldownmenu  for themes was disable (shows the yellow icon)

backtrace_rating: 4
Package: gnome-shell-3.4.1-6.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 Mads Kiilerich 2012-10-23 15:55:59 EDT
I have seen this when mesa-dri-drivers wasn't installed. Please test if you see correlation between the problem and installing/uninstalling mesa-dri-drivers.
Comment 10 Michael 2012-10-23 16:15:13 EDT
hello mads

ok, sinc i commit, the bug came never up. but i have it done...

22:08:43 : mesa-dri-filesystem-8.0.4-1.fc17.i686 ist installiert
22:08:46 : mesa-dri-drivers-8.0.4-1.fc17.i686 ist installiert

i think "its works for me" ;)

Note You need to log in before you can comment on or make changes to this bug.