Bug 864022 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853161
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:da852bf6c255b73a48d3e9252de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 07:40 EDT by david
Modified: 2012-11-28 15:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-08 07:40 EDT, david
no flags Details
File: Xorg.0.log (36.45 KB, text/plain)
2012-10-08 07:40 EDT, david
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-10-08 07:40 EDT, david
no flags Details

  None (edit)
Description david 2012-10-08 07:40:35 EDT
Description of problem:
the crash alarm icon came up in the night. I saw it when I came back to the desk top. 

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb753c000+0x3e2e) [0xb753fe2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb753c000+0x5534) [0xb7541534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77b0400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77b0400]
:11: /usr/bin/Xorg (DeletePassiveGrabFromList+0x40) [0x8090950]
:12: /usr/bin/Xorg (ProcUngrabButton+0x108) [0x8083bd8]
:13: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:14: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:15: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4480e635]
:16: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 david 2012-10-08 07:40:38 EDT
Created attachment 623420 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 david 2012-10-08 07:40:40 EDT
Created attachment 623421 [details]
File: Xorg.0.log
Comment 3 david 2012-10-08 07:40:42 EDT
Created attachment 623422 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 david 2012-10-08 11:57:04 EDT
I went for tea. When i came back and woke up the screen, the desktop bar and such disappeared and nothing worked. I did Alt+Shift+F4 then log in as root and rebooted.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-28 15:29:55 EST

*** This bug has been marked as a duplicate of bug 853161 ***

Note You need to log in before you can comment on or make changes to this bug.