Bug 864023 - update translation
update translation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: abrt
Lukas Zachar
:
Depends On:
Blocks: 862738
  Show dependency treegraph
 
Reported: 2012-10-08 07:40 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
4 users (show)

See Also:
Fixed In Version: abrt-2.0.8-9.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 02:54:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2012-10-08 07:40:43 EDT
Description of problem:
There are few new strings in the latest RHEL version which needs translating
Comment 5 Jiri Moskovcak 2012-12-18 03:17:35 EST
Fixed in the upstream rhel6 branch

commit 559ec0d6f842fd4e69ec845579cdfdfe66a3b108
Author: Jiri Moskovcak <jmoskovc@redhat.com>
Date:   Tue Dec 18 09:16:27 2012 +0100

    added few missing files to POTFILES.in rhbz#864023
Comment 7 Jiri Moskovcak 2012-12-20 04:54:51 EST
The previous upstream fix was wrong, re-fixed in git:

commit ff31cc9fdae21f603dbde3513e1ae22155d9e13a
Author: Jiri Moskovcak <jmoskovc@redhat.com>
Date:   Thu Dec 20 10:53:17 2012 +0100

    fixed the make check related to rhbz#864023
Comment 9 errata-xmlrpc 2013-02-21 02:54:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0290.html

Note You need to log in before you can comment on or make changes to this bug.