This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 864071 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:79dc0e10260af1fae79eff19f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 09:57 EDT by Randy Barlow
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Barlow 2012-10-08 09:57:57 EDT
Description of problem:
This happened either going into hibernation, or coming out. Not sure which.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=/dev/mapper/vg_dhcp--229--198-lv_root ro rd.lvm.lv=vg_dhcp-229-198/lv_root rd.md=0 rd.dm=0 SYSFONT=True rd.luks.uuid=luks-5ba684d1-aa55-4d12-9a57-18265c323f99 KEYTABLE=us rd.lvm.lv=vg_dhcp-229-198/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: 2429BQ1
:plane B assertion failure (expected off, current on)
:Modules linked in: ses enclosure usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 nf_conntrack_ipv4 nf_defrag_ipv4 cxgb3i cxgb3 mdio xt_state libcxgbi nf_conntrack ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hda_codec_realtek media arc4 btusb bluetooth iwlwifi mei snd_hda_intel mac80211 snd_hda_codec lpc_ich coretemp snd_hwdep snd_seq snd_seq_device mfd_core snd_pcm snd_page_alloc snd_timer vhost_net cfg80211 e1000e i2c_i801 tun macvtap microcode macvlan thinkpad_acpi snd soundcore rfkill kvm_intel kvm uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 vide
:o i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1010, comm: Xorg Tainted: G        W    3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008eed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa0098184>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0066785>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa00680a2>] drm_crtc_helper_set_config+0x952/0xb10 [drm_kms_helper]
: [<ffffffff812cf51f>] ? idr_remove+0x15f/0x1e0
: [<ffffffff81173759>] ? kfree+0x139/0x160
: [<ffffffff8160a7dd>] ? mutex_lock+0x1d/0x50
: [<ffffffffa0024ad7>] drm_mode_setcrtc+0x127/0x5c0 [drm]
: [<ffffffff8160a7dd>] ? mutex_lock+0x1d/0x50
: [<ffffffffa00264ef>] ? drm_mode_obj_set_property_ioctl+0x9f/0x340 [drm]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff811973f5>] ? release_open_intent+0x35/0x40
: [<ffffffffa00249b0>] ? drm_mode_setplane+0x370/0x370 [drm]
: [<ffffffff81199909>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127970a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127ace7>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199e89>] sys_ioctl+0x99/0xa0
: [<ffffffff81614ee9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:22:51 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.