Bug 864092 - [es_ES] unchanged translation for msgid "Configure Proxy"
[es_ES] unchanged translation for msgid "Configure Proxy"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adrian Likins
John Sefler
: Translation
Depends On:
Blocks: 771748 872704
  Show dependency treegraph
 
Reported: 2012-10-08 10:46 EDT by John Sefler
Modified: 2013-01-07 23:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 872704 (view as bug list)
Environment:
Last Closed: 2013-01-07 23:04:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unchanged es_ES translation for "Configure Proxy" button (119.03 KB, image/png)
2012-10-08 10:46 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2012-10-08 10:46:43 EDT
Created attachment 623487 [details]
unchanged es_ES translation for "Configure Proxy" button

Description of problem:
There is a button with an unchanged es_ES translation for "Configure Proxy".  Is this correct?  See attached screenshot.  Also look below at a translation of "os" to "SO" which does not look correct.


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.0.21-1.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# msgunfmt /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo --no-wrap | grep -i Configure -A1
msgid "Attempt to redeem a subscription for a preconfigured machine"
msgstr "Intente recuperar una suscripción de una máquina preconfigurada."
--
msgid "Configure Pro_xy"
msgstr "Configurar Pro_xy"
--
msgid "Configure Proxy"
msgstr "Configure Proxy"   <====== UNCHANGED TRANSLATION HERE 
                                   SHOULD IT BE "Configurar Proxy"?
                                   SHOULD IT BE "Configure el Proxy"?
                                   SHOULD IT BE "Configurar el Proxy"?
                                   SEE ATTACHED SCREENSHOT FOR CONTEXT

msgid "Configure what os release to use"
msgstr "Configurar el SO que desea utilizar"
                      ^^
                      ^^
   ===================^^>  ALSO, IS "SO" CORRECT?
                          "os" IS AN ABBREVIATION FOR "operating system".
--
msgid "If required, please configure your proxy before moving forward."
msgstr "Si se requiere,  por favor configure su proxy antes de seguir adelante."
Comment 1 RHEL Product and Program Management 2012-10-08 10:57:03 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Gladys Guerrero 2012-10-08 19:06:14 EDT
Comment on attachment 623487 [details]
unchanged es_ES translation for "Configure Proxy" button

Yes, this is untranslated,. It should be Configurar el proxy or if there is not enough room for the words. We could say 'Configurar Proxy'.
Comment 3 Gladys Guerrero 2012-10-08 19:24:22 EDT
1. 'SO' is the abbreviation for Sistema Operativo in Spanish, therefore it is correct in: 
msgid "Configure what os release to use"
msgstr "Configurar el SO que desea utilizar' 
2. 'configure'is correct in: 
msgid "If required, please configure your proxy before moving forward."
msgstr "Si se requiere,  por favor configure su proxy antes de seguir adelante.
3. this string is correct: 
sgid "Attempt to redeem a subscription for a preconfigured machine"
msgstr "Intente recuperar una suscripción de una máquina preconfigurada."
4.'Configure Proxy' is untranslated. It should be 'Configurar Proxy' when is used for a button.
Comment 5 John Sefler 2012-10-16 10:53:21 EDT
changing to ASSIGNED alikins@redhat.com so that he can pull into subscription-manager the fix from comment 3 (number 4).
Comment 6 Adrian Likins 2012-10-16 12:31:39 EDT
commit 02e75928e06884cdd4a9830e102bfebdf6dccd43
Author: Adrian Likins <alikins@redhat.com>
Date:   Tue Oct 16 11:56:04 2012 -0400

    864092: update translations for es_ES
Comment 8 John Sefler 2012-10-16 17:13:35 EDT
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.23-1.el5

[root@jsefler-rhel59 ~]# msgunfmt /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo --no-wrap | grep -i "Configure Proxy" -A1
msgid "Configure Proxy"
msgstr "Configure Proxy"

        ^^^^^^^^^^^^^^^
EXPECTED: "Configurar Proxy"

Moving back to ASSIGNED

Gladys,
Please fix this in Zanata for subscription-manager 1.0.X so it can be pulled into the rhel59 build.
Comment 9 John Sefler 2012-10-25 10:51:23 EDT
Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.24-1.el5

[root@jsefler-rhel59 ~]# msgunfmt /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo --no-wrap | grep -i "Configure Proxy" -A1
msgid "Configure Proxy"
msgstr "Configurar Proxy"

Moving to VERIFIED
Comment 10 Gladys Guerrero 2012-11-04 20:14:17 EST
The string: 'Configure Proxy' on Subscription-Manager 1.0.X has been fixed in Zanata.  Thanks,
Comment 12 errata-xmlrpc 2013-01-07 23:04:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.