Bug 864140 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 852936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b080e471ceb8717f2cf577ca074...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 13:35 EDT by Mircea Sava
Modified: 2012-11-29 16:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:27:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-08 13:35 EDT, Mircea Sava
no flags Details
File: Xorg.0.log (44.54 KB, text/plain)
2012-10-08 13:35 EDT, Mircea Sava
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-08 13:35 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2012-10-08 13:35:30 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb70cd000+0x3e2e) [0xb70d0e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb70cd000+0x5534) [0xb70d2534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb778a400]
:9: /usr/bin/X (WriteEventsToClient+0x41) [0x8081901]
:10: /usr/bin/X (0x8047000+0xdf183) [0x8126183]
:11: /usr/bin/X (0x8047000+0xdf324) [0x8126324]
:12: /usr/bin/X (0x8047000+0xdf50d) [0x812650d]
:13: /usr/bin/X (0x8047000+0xdf63e) [0x812663e]
:14: /usr/bin/X (WakeupHandler+0x6e) [0x807b64e]
:15: /usr/bin/X (WaitForSomething+0x19b) [0x80a974b]
:16: /usr/bin/X (0x8047000+0x30101) [0x8077101]
:17: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:18: /lib/libc.so.6 (__libc_start_main+0xf5) [0x449d4635]
:19: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Mircea Sava 2012-10-08 13:35:33 EDT
Created attachment 623584 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mircea Sava 2012-10-08 13:35:35 EDT
Created attachment 623585 [details]
File: Xorg.0.log
Comment 3 Mircea Sava 2012-10-08 13:35:37 EDT
Created attachment 623586 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:27:27 EST

*** This bug has been marked as a duplicate of bug 852936 ***

Note You need to log in before you can comment on or make changes to this bug.