This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 864309 - The "deploy hooks" link in the application get_started page pointed to a not found page.
The "deploy hooks" link in the application get_started page pointed to a not ...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 01:38 EDT by Mengjiao Gao
Modified: 2015-05-14 21:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 13:48:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mengjiao Gao 2012-10-09 01:38:04 EDT
Description of problem:
The "deploy hooks" link in the application get_started page pointed to a not found page.

Version-Release number of selected component (if applicable):
devenv_2301

How reproducible:
always

Steps to Reproduce:
1.Go to the website, and login.
2.Add a ssh key in /app/account page.
3.Create an application.
4.Click the "deploy hooks" link in the get_started page.
  
Actual results:
The link should be valid, and should point to the right page. 

Expected results:
The link was redirected to a not found page.

Additional info:
Comment 1 Clayton Coleman 2012-10-11 11:16:58 EDT
I can't find the relevant section any more.  We probably want to explain build hooks in the developer center.
Comment 2 Clayton Coleman 2012-10-16 15:30:00 EDT
https://github.com/openshift/origin-server/pull/687
Comment 3 Mengjiao Gao 2012-10-16 22:48:57 EDT
Since the code have not merged to the devenv_2339, I will test this issue after the new devenv come out.
Comment 4 Mengjiao Gao 2012-10-16 23:47:55 EDT
Tested this issue on devenv_2340, the link have be fixed to pointed to the /community/developers/deploying-and-building-applications page. I will put this issue to verified.
Comment 5 Yujie Zhang 2012-10-18 06:11:15 EDT
(In reply to comment #2)
Tested this issue on devenv_2341 agian, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.