Bug 864310 - Can't edit kernel command line by press "e" or "c" in grub after auto install.
Can't edit kernel command line by press "e" or "c" in grub after auto install.
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 01:55 EDT by cshao
Modified: 2013-01-08 23:17 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-29 05:28:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-10-09 01:55:18 EDT
Description of problem:
Auto install RHEV-H in dell 790, and try to enter rescue mode for set password, but can't edit kernel command line by press "e" or "c".

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20121005.0.rhev31.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Auto install RHEV-H in dell 790.
2. Reboot and enter grub.
3. Press "e" or "c" key.
  
Actual results:
Can't edit kernel command line by press "e" or "c" in grub after auto install in dell 790 machine.

Expected results:
Can edit kernel command line by press "e" or "c" in grub after auto install.

Additional info:
1. No such issue in Dell 760 and hp cciss machines.
2. No such issue with rhev-hypervisor6-6.3-20121005.0.el6_3 in dell 790.
3. Only occur when auto install.
4. It is not keyboard issue, press "Enter" key can boot the system.
5. I can reproduce this issue on both dell 790 machines.
Comment 2 cshao 2012-10-09 03:44:16 EDT
Because there is no such issue with rhev-hypervisor6-6.3-20121005.0.el6_3 in dell 790, so it is a regression bug.

rhev-hypervisor6-6.3-20121005.0.rhev31.el6_3
kernel-2.6.32-279.9.1.el6.x86_64
ovirt-node-2.3.0-15.el6_3.10.noarch
Comment 4 cshao 2012-10-09 04:46:29 EDT
Can reproduce this issue with all rhev31 builds.

Note You need to log in before you can comment on or make changes to this bug.