Bug 864357 - nfs.disable not seen in the output of "gluster volume set help" command
nfs.disable not seen in the output of "gluster volume set help" command
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
All All
medium Severity medium
: ---
: ---
Assigned To: Avra Sengupta
Shruti Sampat
:
: 881474 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 04:46 EDT by Shruti Sampat
Modified: 2013-09-23 18:33 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0.3rhs-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:33:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2012-10-09 04:46:28 EDT
Description of problem:
---------------------------------------
When the command "gluster volume set help" is run, the volume option nfs.disable is not seen in the output.

A bug had been logged against oVirt regarding the same issue - 
https://bugzilla.redhat.com/show_bug.cgi?id=826465

Version-Release number of selected component (if applicable):
glusterfs 3.3.0

How reproducible:
Always reproducible.

Steps to Reproduce:
1.Run the command "gluster volume set help"
2.The output does not list the volume option nfs.disable
  
Actual results:
Volume option nfs.disable not seen in the output.

Expected results:
Volume option nfs.disable should be seen in the output.

Additional info:
Comment 2 Gowrishankar Rajaiyan 2012-11-29 03:19:18 EST
*** Bug 881474 has been marked as a duplicate of this bug. ***
Comment 3 Shruti Sampat 2013-05-23 02:51:02 EDT
Verified as fixed in glusterfs 3.4.0.8rhs. nfs.disable now listed in the output of 'gluster volume set help' command.
Comment 4 Scott Haines 2013-09-23 18:33:30 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.