Bug 864370 - Chapter 2. Installing Enterprise Web Server on Red Hat Enterprise Linux - common information
Chapter 2. Installing Enterprise Web Server on Red Hat Enterprise Linux - com...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 05:13 EDT by Radim Hatlapatka
Modified: 2012-11-08 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 17:10:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radim Hatlapatka 2012-10-09 05:13:29 EDT
There is wrong link to Red Hat Customer Portal in subsection ZIP Installation Files

Additionally there are provided two zip files one with webserver connectors (Tomcats) and second with Apache (httpd)

In subsection RPM Installation Files
Here is written more or less a contradiction in twose two sentences:
"The RPM installation option is only available for Red Hat Enterprise Linux 5 and 6. Tomcat 6 and 7 are not supported for users on Red Hat Enterprise Linux 5"

I asked guy testing the RPMs and both tomcats from EWS RPM installation should be supported on both RHEL 5 and RHEL 6
Comment 1 Misha H. Ali 2012-10-12 06:55:57 EDT
(In reply to comment #0)
> There is wrong link to Red Hat Customer Portal in subsection ZIP
> Installation Files

This appears to be a problem with the recent shift from docs.redhat.com to access.redhat.com for docs. Removed the link for now.

> 
> Additionally there are provided two zip files one with webserver connectors
> (Tomcats) and second with Apache (httpd)

Added this for another bug, it should say lower down that there are two ZIP files, their names and their contents.

> 
> In subsection RPM Installation Files
> Here is written more or less a contradiction in twose two sentences:
> "The RPM installation option is only available for Red Hat Enterprise Linux
> 5 and 6. Tomcat 6 and 7 are not supported for users on Red Hat Enterprise
> Linux 5"
> 
> I asked guy testing the RPMs and both tomcats from EWS RPM installation
> should be supported on both RHEL 5 and RHEL 6

OK, removed the last sentence.
Comment 3 Radim Hatlapatka 2012-10-15 11:28:11 EDT
It is ok with one exception:

in jboss-ews-application-servers-2.0.0-<platform>-<architecture>.zip, there are no Tomcat-Natives, thereby this shouldn't be here
Comment 4 Misha H. Ali 2012-10-15 22:16:42 EDT
OK, removed the tomcat-native entry. This bug will be updated once the changes appear on the stage.
Comment 6 Misha H. Ali 2012-11-08 17:10:56 EST
This bug is set to CLOSED CURRENT RELEASE to indicate that this fix is now released and available at access.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.