Bug 864411 - dialogs to add iscsi targets (new domain, new direct lun disk) don't scale well when resized
dialogs to add iscsi targets (new domain, new direct lun disk) don't scale we...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Einav Cohen
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 07:29 EDT by David Jaša
Modified: 2016-02-10 15:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-18 08:55:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
scohen: Triaged+


Attachments (Terms of Use)
new domain dialog, just launched (57.38 KB, image/png)
2012-10-09 07:29 EDT, David Jaša
no flags Details
new domain dialog, smaller (56.10 KB, image/png)
2012-10-09 07:31 EDT, David Jaša
no flags Details
new domain dialog, enlarged (59.29 KB, image/png)
2012-10-09 07:33 EDT, David Jaša
no flags Details
add external (direct lun) disk, enlarged (59.73 KB, image/png)
2012-10-09 07:34 EDT, David Jaša
no flags Details
screencast (3.13 MB, video/mp4)
2012-11-19 08:24 EST, David Jaša
no flags Details

  None (edit)
Description David Jaša 2012-10-09 07:29:40 EDT
Created attachment 624028 [details]
new domain dialog, just launched

Description of problem:
dialogs to add iscsi targets (new domain, new direct lun disk) don't scale well when resized. More info will be given under respective screenshot attachments.

Version-Release number of selected component (if applicable):
si19.1 / 3.1.0-18.el6ev
Comment 1 David Jaša 2012-10-09 07:31:13 EDT
Created attachment 624029 [details]
new domain dialog, smaller

dialog can be resized to too small size, because target > lun / lun > target section gets scrollbar
Comment 2 David Jaša 2012-10-09 07:33:05 EDT
Created attachment 624030 [details]
new domain dialog, enlarged

targets/luns box should grow to fill all the white space below it so it is able to display more targets (luns) without scrolling
Comment 3 David Jaša 2012-10-09 07:34:13 EDT
Created attachment 624031 [details]
add external (direct lun) disk, enlarged

dtto for Direct LUN dialog, the wasted space is just on tom of Targets/Luns box.
Comment 4 Asaf Shakarchi 2012-11-18 09:43:37 EST
I cannot reproduce this behavior,

- With what resolution are you working ?
- What browser are you using ? (type / exact version)



Thanks.
Comment 5 David Jaša 2012-11-19 08:24:08 EST
Created attachment 647755 [details]
screencast

resolution: 1600x900
browser: firefox-10.0.10-1.el6_3.x86_64 / RHEL 6.4
rhev-m: si24.3 / rhevm-webadmin-portal-3.1.0-30.el6ev.noarch
Comment 7 RHEL Product and Program Management 2013-04-18 08:55:54 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.