Bug 864460 - WFK21_160: [DROPPED--Commit] (Dev) (P1) Tier 1: Hibernate Search bug fixes
WFK21_160: [DROPPED--Commit] (Dev) (P1) Tier 1: Hibernate Search bug fixes
Status: CLOSED WONTFIX
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Requirements (Show other bugs)
2.1.0
Unspecified Unspecified
high Severity medium
: GA
: 2.1.0
Assigned To: Rodney Russ
Karel Piwko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 08:41 EDT by mark yarborough
Modified: 2012-10-23 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 12:17:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark yarborough 2012-10-09 08:41:23 EDT

    
Comment 1 mark yarborough 2012-10-23 12:17:42 EDT
Per 22-Oct WFK PM call, we'll skip the hsearch version update for WFK 2.1. HSearch will remain at 4.1.x (as was for WFK 2.0). Sanne Grinevero will work with PM Burr Sutter to queue up WFK 2.2 planning request to upgrade to hsearch 4.2.x to pick up bug fixes and possible new features. Since this was a P1, Committed requirement, a Change Request will be done (outside the scope of this bug).

Note You need to log in before you can comment on or make changes to this bug.