This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 864480 - WFK21_620: [DROPPED--Uncommitted] (Dev) (P1) Separate maven repositories
WFK21_620: [DROPPED--Uncommitted] (Dev) (P1) Separate maven repositories
Status: CLOSED WONTFIX
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Requirements (Show other bugs)
2.1.0
Unspecified Unspecified
high Severity medium
: GA
: 2.1.0
Assigned To: Rodney Russ
Karel Piwko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 08:47 EDT by mark yarborough
Modified: 2012-10-23 13:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 13:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark yarborough 2012-10-09 08:47:51 EDT

    
Comment 1 mark yarborough 2012-10-23 13:12:13 EDT
Per discussion on 22-Oct WFK PM call, no work was done for WFK 2.1 release to break apart the Maven repository. As of build wfk21-ER2 the repository was still a single, monolithic zip containing all WFK components. Therefore, setting this to CLOSED WONTFIX for WFK 2.1. Since this was an Uncommitted feature request, no Change Request will be required...

Note You need to log in before you can comment on or make changes to this bug.