Bug 864514 - [abrt]: BUG: Bad page state in process firefox pfn:37c80: TAINTED G I
[abrt]: BUG: Bad page state in process firefox pfn:37c80: TAINTED G I
Status: CLOSED DUPLICATE of bug 864714
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-09 09:30 EDT by mauriciö gómez
Modified: 2013-03-12 15:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-03-12 15:23:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mauriciö gómez 2012-10-09 09:30:38 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.md=0 rd.dm=0 root=/dev/mapper/vg_mauricio--macpro-lv_root rd.lvm.lv=vg_mauricio-macpro/lv_swap rd.lvm.lv=vg_mauricio-macpro/lv_root rd.luks=0 ro  KEYTABLE=es SYSFONT=latarcyrheb-sun16 LANG=es_MX.UTF-8 rhgb quiet
kernel:         3.5.5-2.fc17.i686

:Proprietary module has not been loaded.
:Working around severe firmware bug.

:BUG: Bad page state in process firefox  pfn:37c80
:page:f5aae000 count:0 mapcount:0 mapping:  (null) index:0x0
:page flags: 0x80400000(uncached)
:Modules linked in: fuse bnep lockd sunrpc bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack nls_utf8 hfsplus b43 bcma snd_hda_codec_realtek mac80211 snd_hda_intel snd_hda_codec cfg80211 snd_hwdep lpc_ich rfkill snd_seq coretemp ioatdma i5000_edac ssb mmc_core edac_core kvm_intel snd_seq_device dca i2c_i801 i5k_amb kvm snd_pcm snd_page_alloc snd_timer snd microcode sbshc e1000e soundcore applesmc input_polldev uinput firewire_ohci firewire_core crc_itu_t nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1321, comm: firefox Tainted: G          I  3.5.5-2.fc17.i686 #1
:Call Trace:
: [<c093cc57>] bad_page+0xcf/0xe6
: [<c04f69e5>] get_page_from_freelist+0x485/0x570
: [<c04f6c2b>] __alloc_pages_nodemask+0x15b/0x770
: [<c04f9f83>] ? __pagevec_lru_add_fn+0xb3/0x120
: [<c04f9ed0>] ? pagevec_move_tail_fn+0x70/0x70
: [<c04fa980>] ? pagevec_lru_move_fn+0xc0/0xe0
: [<c051aa9e>] ? anon_vma_prepare+0x1e/0x110
: [<c0512cfd>] handle_pte_fault+0x60d/0x8d0
: [<c0468345>] ? scheduler_tick+0xd5/0x100
: [<c0513127>] handle_mm_fault+0x167/0x1f0
: [<c09475c0>] ? spurious_fault+0xae/0xae
: [<c0947701>] do_page_fault+0x141/0x450
: [<c0441517>] ? irq_exit+0x67/0xb0
: [<c042143e>] ? smp_apic_timer_interrupt+0x5e/0x90
: [<c09475c0>] ? spurious_fault+0xae/0xae
: [<c0944d13>] error_code+0x67/0x6c
: [<c094007b>] ? __find_pending_exception+0x2e/0x8d
: [<c0940000>] ? add_new_disk+0x422/0x465
Comment 1 Josh Boyer 2013-03-12 15:23:41 EDT

*** This bug has been marked as a duplicate of bug 864714 ***

Note You need to log in before you can comment on or make changes to this bug.