Bug 864549 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 10:48 EDT by Nils Philippsen
Modified: 2013-01-22 15:25 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:25:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2012-10-09 10:48:33 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.3-1.fc17.x86_64 root=/dev/mapper/vg_gibraltar-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_gibraltar/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys rd.lvm.lv=vg_gibraltar/lv_root LANG=en_US.UTF-8
kernel:         3.5.3-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x46/0x50 [i915]()
:Hardware name: 4243BQ9
:transcoder assertion failed, should be off on pipe B but is still active
:Modules linked in: mmc_block snd_seq_dummy snd_hrtimer snd_seq snd_seq_device ftdi_sio nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_nat_proto_gre nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp vfat fat rndis_host cdc_ether usbnet mii option usb_wwan usb_storage tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xts gf128mul dm_crypt snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc arc4 coretemp microcode joydev i2c_i801 btusb bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media lpc_ich mfd_core iwlwifi mac80211 snd_hda_intel cfg80211 snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer e1000e mei vhost_net tun macvtap macvlan kvm_intel kvm tpm_tis tpm tpm_bios thinkpad_acpi snd soundcore rfkill uinput nfsd nfs_acl auth_rpcgss lockd sunrpc crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 26931, comm: kworker/0:0 Tainted: G        W    3.5.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810585b6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0090db6>] assert_transcoder_disabled+0x46/0x50 [i915]
: [<ffffffffa009365a>] ironlake_crtc_enable+0x45a/0xe20 [i915]
: [<ffffffffa009402e>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0066f95>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa0068161>] drm_crtc_helper_set_config+0xa11/0xb30 [drm_kms_helper]
: [<ffffffff81089ff5>] ? check_preempt_curr+0x75/0xa0
: [<ffffffffa0065e98>] drm_fb_helper_set_par+0x78/0x100 [drm_kms_helper]
: [<ffffffffa0066093>] drm_fb_helper_single_fb_probe+0x173/0x300 [drm_kms_helper]
: [<ffffffffa0065ddd>] drm_fb_helper_hotplug_event+0xdd/0x120 [drm_kms_helper]
: [<ffffffffa00b004c>] intel_fb_output_poll_changed+0x1c/0x20 [i915]
: [<ffffffffa0066b90>] output_poll_execute+0x190/0x1a0 [drm_kms_helper]
: [<ffffffff81074429>] process_one_work+0x129/0x400
: [<ffffffffa0066a00>] ? drm_helper_connector_dpms+0x130/0x130 [drm_kms_helper]
: [<ffffffff81075f66>] worker_thread+0x126/0x2e0
: [<ffffffff81075e40>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b4e3>] kthread+0x93/0xa0
: [<ffffffff81615de4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b450>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81615de0>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:25:54 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.