This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 864649 - RHS-Console Add Volume Option Hangs Browser Session
RHS-Console Add Volume Option Hangs Browser Session
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Kanagaraj
Matt Mahoney
:
: 891500 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 16:50 EDT by Matt Mahoney
Modified: 2016-04-18 06:05 EDT (History)
7 users (show)

See Also:
Fixed In Version: qa4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Mahoney 2012-10-09 16:50:25 EDT
Description of problem:
When attempting to add a Volume Option, the browser hangs with the Add Option widow displayed. This issue is intermittent in nature.

Version-Release number of selected component (if applicable):
RHS 2.0

How reproducible:


Steps to Reproduce:
1. Select Volume on which to Add Option
2. Click Volume Options Tab
3. Click Add Button
  
Actual results:
Add Options widow appears. Options Key and Description fields are blank. Can not cancel or x out of Add Option window. Have to then kill the browser session. Subsequent attemps to Add Option typically work.

Expected results:
Expected to be able to successfuly Add Option to the selected volume.

Additional info:
Comment 2 Kanagaraj 2012-11-16 05:04:17 EST
This will happen when all the hosts in the cluster are down .
Comment 3 Kanagaraj 2012-12-21 02:47:51 EST
Patch sent to upstream: http://gerrit.ovirt.org/10299
Comment 4 Kanagaraj 2013-01-03 04:29:19 EST
*** Bug 891500 has been marked as a duplicate of this bug. ***
Comment 5 Matt Mahoney 2013-01-16 11:15:41 EST
Tested in RHS-C QA3 & QA4. Issue no longer happens.
Comment 6 Scott Haines 2013-09-23 18:25:22 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.