Bug 864669 - string translations are not rendering in firstboot panel
string translations are not rendering in firstboot panel
Status: CLOSED DUPLICATE of bug 865641
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Milan Zázrivec
Red Hat Satellite QA List
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-10-09 17:57 EDT by John Sefler
Modified: 2012-10-30 03:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-30 03:59:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot panel is not rendering ja translations from /usr/share/locale/ja/LC_MESSAGES/rhn-client-tools.mo (144.32 KB, image/png)
2012-10-09 17:57 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2012-10-09 17:57:43 EDT
Created attachment 624288 [details]
firstboot panel is not rendering ja translations from /usr/share/locale/ja/LC_MESSAGES/rhn-client-tools.mo

Description of problem:
firstboot panel is not rendering ja translations from /usr/share/locale/ja/LC_MESSAGES/rhn-client-tools.mo
See attached screenshot

Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q rhn-client-tools
rhn-client-tools-0.4.20-82.el5


Steps to Reproduce:
LANG=ja_JP.UTF-8 firstboot
Comment 1 RHEL Product and Program Management 2012-10-09 18:07:07 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 John Sefler 2012-10-09 18:36:47 EDT
Here are some more screenshots that lijli captured from an older version of rhn-client-tools...

 attachment 608416 [details]
 attachment 608417 [details]
 attachment 608418 [details]
 attachment 608419 [details]
 attachment 608420 [details]
 attachment 608421 [details]
Comment 3 Milan Zázrivec 2012-10-10 07:50:14 EDT
I'm adding Stephen, who was dealing with the RHEL-5.9 translations.
Comment 4 RHEL Product and Program Management 2012-10-30 02:12:05 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Milan Zázrivec 2012-10-30 03:59:48 EDT

*** This bug has been marked as a duplicate of bug 865641 ***

Note You need to log in before you can comment on or make changes to this bug.