Bug 864726 - variable which can contain verb may not get correct translation
variable which can contain verb may not get correct translation
Status: CLOSED DUPLICATE of bug 864725
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 21:13 EDT by Noriko Mizumoto
Modified: 2013-08-16 14:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 11:25:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-10-09 21:13:19 EDT
There is the string "%s for more details." to translate for CFSE 1.1 via zanata[1]. Assuming that %s is replaced with various verbs, this is just like sniping off the head and tail, thus the sentence as whole may not be re-constructed in correct style at the end. 
It is not recommended to use variable for verbs, please.

[1]:https://translate.zanata.org/zanata/project/view/cfse
Comment 4 Mike McCune 2012-11-07 11:25:54 EST
this is a dupe of:

https://bugzilla.redhat.com/show_bug.cgi?id=864725

we are going to try and add more context to the cases where we use variable substitition in our strings

*** This bug has been marked as a duplicate of bug 864725 ***
Comment 5 Mike McCune 2013-08-16 14:19:11 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.