Bug 864746 - [abrt] gnome-disk-utility-3.4.1-1.fc17: g_menu_exporter_name_vanished: Process /usr/bin/palimpsest was killed by signal 6 (SIGABRT)
[abrt] gnome-disk-utility-3.4.1-1.fc17: g_menu_exporter_name_vanished: Proces...
Status: CLOSED DUPLICATE of bug 963977
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luis Bazan
Fedora Extras Quality Assurance
abrt_hash:a30aecaa237fbb8dd7e2e7afefe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 22:57 EDT by taopy
Modified: 2013-05-21 06:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 06:09:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.48 KB, text/plain)
2012-10-09 22:57 EDT, taopy
no flags Details
File: environ (1.49 KB, text/plain)
2012-10-09 22:57 EDT, taopy
no flags Details
File: smart_data (2 bytes, text/plain)
2012-10-09 22:57 EDT, taopy
no flags Details
File: event_log (818 bytes, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: backtrace (16.38 KB, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: maps (35.33 KB, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: dso_list (7.32 KB, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: var_log_messages (150 bytes, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details
File: open_fds (228 bytes, text/plain)
2012-10-09 22:58 EDT, taopy
no flags Details

  None (edit)
Description taopy 2012-10-09 22:57:50 EDT
Version-Release number of selected component:
gnome-disk-utility-3.4.1-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        palimpsest
crash_function: g_menu_exporter_name_vanished
kernel:         3.3.4-5.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #4 g_menu_exporter_name_vanished at gmenuexporter.c:559
: #6 do_call at gdbusnamewatching.c:216
: #7 ffi_call_unix64 at ../src/x86/unix64.S:75
: #8 ffi_call at ../src/x86/ffi64.c:486
: #9 g_cclosure_marshal_generic at gclosure.c:1454
: #14 emit_closed_in_idle at gdbusconnection.c:1369
: #18 g_main_context_iteration at gmain.c:3207
: #19 g_application_run at gapplication.c:1499
Comment 1 taopy 2012-10-09 22:57:53 EDT
Created attachment 624495 [details]
File: core_backtrace
Comment 2 taopy 2012-10-09 22:57:56 EDT
Created attachment 624496 [details]
File: environ
Comment 3 taopy 2012-10-09 22:57:59 EDT
Created attachment 624497 [details]
File: smart_data
Comment 4 taopy 2012-10-09 22:58:01 EDT
Created attachment 624498 [details]
File: event_log
Comment 5 taopy 2012-10-09 22:58:04 EDT
Created attachment 624499 [details]
File: backtrace
Comment 6 taopy 2012-10-09 22:58:06 EDT
Created attachment 624500 [details]
File: limits
Comment 7 taopy 2012-10-09 22:58:09 EDT
Created attachment 624501 [details]
File: cgroup
Comment 8 taopy 2012-10-09 22:58:12 EDT
Created attachment 624502 [details]
File: maps
Comment 9 taopy 2012-10-09 22:58:14 EDT
Created attachment 624503 [details]
File: dso_list
Comment 10 taopy 2012-10-09 22:58:16 EDT
Created attachment 624504 [details]
File: var_log_messages
Comment 11 taopy 2012-10-09 22:58:18 EDT
Created attachment 624505 [details]
File: open_fds
Comment 12 Fedora Admin XMLRPC Client 2013-02-04 08:22:53 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Tomáš Bžatek 2013-05-21 06:09:46 EDT

*** This bug has been marked as a duplicate of bug 963977 ***

Note You need to log in before you can comment on or make changes to this bug.