Bug 864762 - Password refused after screen timeout and in response to sudo command via GUI interface
Password refused after screen timeout and in response to sudo command via GUI...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 00:25 EDT by Leslie Satenstein
Modified: 2013-04-08 17:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 00:23:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2012-10-10 00:25:20 EDT
Description of problem:

In testing F18, Initial user created as administrator. I subsequently created a normal user. Therefore I have two logons.

In logging in attempt after a timeout, or in trying to run Software update via GUI interface, (I am in sudo user file along with wheeel (I am also in wheel group), password is refused. 

In some cases, after immediate logon after power up, password via GUI is refused the first time. 

Version-Release number of selected component (if applicable):


How reproducible:

Just do it.

Steps to Reproduce:
1. Let user session lockup due to timeout or try to run software additions
2. Enter correct password (Canadian French Keyboard, no other keyboard in the list. Keyboard mapping has been verified as correct).
3.
  
Actual results:

Invalid password message (logon message similar to refused GUI password refusal message)

Expected results:


Additional info:
Comment 1 Leslie Satenstein 2012-11-21 00:23:23 EST
With  Beta TC9, (btfrs with F18 (the bug is resolved).

I can lock screen or perform sudo commands. Which I presume that the routine for password checking is functioning as it should.
Comment 2 Leslie Satenstein 2013-04-08 17:52:55 EDT
Now works fine after the software updates following new installation

Note You need to log in before you can comment on or make changes to this bug.