Bug 864817 - Fix strict aliasing warnings in serv.c
Fix strict aliasing warnings in serv.c
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnutls (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomas Mraz
Jiri Jaburek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 03:56 EDT by Tomas Mraz
Modified: 2013-02-21 05:33 EST (History)
1 user (show)

See Also:
Fixed In Version: gnutls-2.8.5-9.el6
Doc Type: Bug Fix
Doc Text:
No need to document in the errata.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:33:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2012-10-10 03:56:42 EDT
We should fix all the strict aliasing warnings in GNUTLS in RHEL-6.
Comment 5 errata-xmlrpc 2013-02-21 05:33:27 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0425.html

Note You need to log in before you can comment on or make changes to this bug.