Bug 864869 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 864795
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:2612a6f4b402a20e154c838f8b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 06:21 EDT by mike
Modified: 2012-11-30 11:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 11:17:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (18.13 KB, text/plain)
2012-10-10 06:21 EDT, mike
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-10 06:21 EDT, mike
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-10 06:21 EDT, mike
no flags Details

  None (edit)
Description mike 2012-10-10 06:21:20 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4ab043a000+0x513e) [0x7f4ab043f13e]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4ab043a000+0x6f44) [0x7f4ab0440f44]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3d64c00000+0xefe0) [0x3d64c0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3d644ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3d788035f8]
:9: /lib64/libdrm.so.2 (drmModeSetCursor+0x29) [0x3d78806e09]
:10: /usr/bin/X (0x400000+0xb6afa) [0x4b6afa]
:11: /usr/bin/X (0x400000+0xc13e4) [0x4c13e4]
:12: /usr/bin/X (0x400000+0xc0164) [0x4c0164]
:13: /usr/bin/X (miPointerUpdateSprite+0x29a) [0x55b8aa]
:14: /usr/bin/X (0x400000+0x15bb5d) [0x55bb5d]
:15: /usr/bin/X (0x400000+0xce063) [0x4ce063]
:16: /usr/bin/X (0x400000+0xfded7) [0x4fded7]
:17: /usr/bin/X (0x400000+0x3bc89) [0x43bc89]
:18: /usr/bin/X (WindowHasNewCursor+0x37) [0x43cfe7]
:19: /usr/bin/X (ChangeWindowAttributes+0xb8d) [0x460a6d]
:20: /usr/bin/X (0x400000+0x2e98d) [0x42e98d]
:21: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:22: /usr/bin/X (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d64421735]
:24: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 mike 2012-10-10 06:21:23 EDT
Created attachment 624763 [details]
File: Xorg.0.log
Comment 2 mike 2012-10-10 06:21:25 EDT
Created attachment 624764 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 mike 2012-10-10 06:21:28 EDT
Created attachment 624765 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-30 11:17:54 EST

*** This bug has been marked as a duplicate of bug 864795 ***

Note You need to log in before you can comment on or make changes to this bug.