Bug 864874 - UFO keystone integration
UFO keystone integration
Status: CLOSED DUPLICATE of bug 985459
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-swift (Show other bugs)
2.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Luis Pabón
pushpesh sharma
: FutureFeature
: 852155 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 06:29 EDT by Vidya Sakar
Modified: 2016-11-08 17:24 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-06 08:23:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-10-10 06:29:28 EDT
UFO should be able to use Keystone for authentication.
Comment 1 Junaid 2013-01-22 02:02:36 EST
*** Bug 852155 has been marked as a duplicate of this bug. ***
Comment 7 Luis Pabón 2013-07-16 21:00:55 EDT
RHS 2.0 UFO Bugs are being set to low priority.
Comment 8 pushpesh sharma 2013-08-06 08:23:11 EDT

*** This bug has been marked as a duplicate of bug 985459 ***

Note You need to log in before you can comment on or make changes to this bug.